1. 首页
  2. 炒股技巧

MACD要怎么选股 MACD选股战法公式

  对于macd大家应该都不会陌生了,在炒股中大家也都知道选股作为最重要的技巧之一,那么MACD要怎么选股?下面就跟着小编一起来好好了解下,看看MACD选股战法公式,从这个公式中我们就能很好的来选股,想要了解的朋友就不要错过咯,赶紧来吧。


  1、零轴上方第一次金叉:

  黄白线在零轴上方第一次金叉的准确率是非常高的,这是极佳的买点。

  选股公式:

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:= EMA(DIFF,9);

  MACD:= 2*(DIFF-DEA);

  SELECT:CROSS(DIFF,DEA)

  AND DEA>-1.0 AND DEA<0.5 and="" close="">REF(CLOSE,1) ANDCLOSE>=MA(C,60);

  2、零轴上方二次金叉:

  通常第一次金叉涨幅有限,那么零轴上的第二次金叉,尤其是突破前高之后的第二次金叉,爆发力会更强,是主升浪的开始

  选股公式:

  JC:IF(SUM(IF(MACD>0

  AND CROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),SUM(IF(MACD>0

  ANDCROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2

  ANDSUM(IF(MACD>0 ANDCROSS(MACD.DIF,MACD.DEA),1,0),0)>REF(SUM(IF(MACD>0

  AND CROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);

  3、零轴下方一次金叉:

  选股公式:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=(DIFF-DEA)*2;

  低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;< section="">

  4、零轴下方二次金叉:

  当DIF、DEA指标都处于零轴以下时,如果短期内(8或13个交易日内)连续发生了两次金叉,很容易出现暴涨行情的,低位二次金叉出现暴涨股得概率要比低位第一次金叉要高。

  选股公式:

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  AA:=BARSLAST(REF(CROSS(DIF,DEA),1));

  二次金叉:CROSS(DIF,DEA) AND DIF>REF(DIF,AA+1) AND AA<20 and="" dif<0;<="" section="">

  5、背离选股公式:

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=2*(DIF-DEA);

  TT11:=IF(REF(LLV(DIF,55),1) < REF(LLV(DIF,8),1),1,0);

  TT12:=IF(TT11,1,0);

  MM:=COUNT(MACD<0,15)>=2;

  GJZG2:=IF(REF(LLV(L,55),1) >L,1,0);

  GJZG3:=EXIST(GJZG2,6);

  背离:=TT12 AND GJZG3 AND CROSS(DIF,DEA) AND MM;

  LZFJ:=ABS(DEA-0)<=0.05;< span="">

  底背离:COUNT(背离,55)=1 AND 背离AND LZFJ;

本文来自投稿,不代表本人立场,如若转载,请注明出处:https://www.sztopcf.com/article/10699.html
本站所有数据资料均来自第三方,仅作为用户获取信息,不构成投资建议,TOP财富网不为内容负责。

标签: macd    选股